Incorrect DB version, expecting 6.1.350.0, actual is